Skip to main content

Results for: Favorites bar

Show:
Selected page 1
https://support.microsoft.com/en-us/microsoft-edge/see-your-favorites-bar-in-microsoft...

Select the Settings and more icon, then Settings. Under Show the favorites bar, switch the toggle to on. In Internet Explorer 11 In Internet Explorer, press and hold (or right-click) any empty space in the area above the address bar.

https://support.microsoft.com/en-us/microsoft-edge/open-your-entire-favorites-bar-in...

In the Favorites window, right-click Favorites bar. Choose Open all, or Open all in new window, or Open all in new InPrivate window. Note: This topic is for the new Microsoft Edge. Get help for the legacy version of Microsoft Edge.

https://support.microsoft.com/en-us/microsoft-edge/hide-your-favorites-bar-in...

In the new Microsoft Edge , you can choose when your favorites bar will be hidden.Here’s how: Select Settings and more , then select Settings .. Select Appearance .. Under Customize toolbar, in Show favorites bar, do one of the following:. To turn off the favorites bar, select Never.. To show the favorites bar only in a new tab, select Only on new tabs.

https://answers.microsoft.com/en-us/ie/forum/ie8-windows_other/favorites-bar-missing...

I would suggest you to make sure “Favorites bar” option has been checked. Follow these steps: a. Select “View” menu, (if you don’t have View menu, then press “Alt” key). b. Select “Toolbars” option. c. Then make a check mark next to “Favorites bar”. Optimize Internet Explorer and then check if this fixes the issue.